WordPress 2.2 + Exploit Fix

Ãœber den Heise Ticker kam gerade die Meldung einer noch manuell zu schließenden Sicherheitslücke in der aktuellen WordPress Version 2.2. Diese Version ist zwar schon fast einen Monat alt – trotzdem hab ich es bisher sträflich versäumt meine Installation auf den neusten Stand zu bringen.

Also um so wichtiger, dass jetzt schnell nachzuholen – inklusive Fix des Exploits.

Fix des aktuellen Exploits

Aktuelle WordPress Version

Meine Datenbank gehört mir 😉

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.